Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » Service does not start
Service does not start [message #1325] Fri, 18 November 2005 14:22 Go to previous message
Alex Aracil
Messages: 3
Registered: November 2005
Junior Member

I recently chaged some settings in the configuration due to a open relay problem.
I decided to configurate the server with two IP adresses on the same server.
It was working OK before doing this, but after the change the service does not
I have Widows NT 4.0 and latest version of No Spam Today. When I try to do it manually I also get an error :

No Spam, Today! service could not be started on \\server.
Error 2140: Internal error in Windows NT

(aproximately, it is translated from spanish)

If I restart the computer, the service starts, but does not work properly.
Incoming email does not reach the server and I get an error all the time in the logfile:

("server ip" Valid name, no data record of requested type - closing session

I tried to reinstall software several time with the same result. Does anybody
found the same problem?

Read Message
Read Message
Read Message
Previous Topic: SMTP
Next Topic: Point allocated to the AWL
Goto Forum:

Current Time: Fri Dec 15 20:55:30 CET 2017