Byteplant Forum

Home » CleanMail Support » CleanMail Add-ons » Public Folders name in another language
Public Folders name in another language [message #200] Fri, 01 December 2006 14:33
Messages: 1
Registered: December 2006
Junior Member
Hi. We are in Brazil and we use at our company an Exchange 5.5 server (English version). For some reason in the past (many years ago), during the installation the "Public Folders' was named in Portuguese. We've created a customize .CFG file with the parameter "Path=Public Folders/" (in english), but when IMAP2mbox runs with --debug parameter, it returns the following:
> *===*
> The Public folder path is Pastas p&APo-blicas/_TESTE
> The output mbox to C:\SPAM\spam.mbox
> Pastas p&APo-blicas/_TESTE C:\SPAM\spam.mbox
> The server is: CAJPLPE00.
> Folder List:
> Caixa de sa&AO0-da
> Mensagens exclu&AO0-das
> Contacts
> Notes
> Journal
> Rascunhos
> Mensagens enviadas
> Tasks
> Calendar
> Pastas p&APo-blicas/_SPAM > Pastas p&APo-blicas/_MALA DIRETA
> Pastas p&APo-blicas/PLP Subsidiary Contacts
> Pastas p&APo-blicas/_TESTE > Pastas p&APo-blicas/Internet Newsgroups
> "Pastas p&APo-blicas"
> Fri Dec 1 11:10:14 2006
> E-mails to process / 1 - messages selected
> Msgs:
> Extracting mail from: Pastas p&APo-blicas/_TESTE is complete.
> Mail written to mbox: C:\SPAM\spam.mbox

It doesn't work even using "Path=Pastas p&APo-blicas/" (in portuguese). Could someone please help us?
Thanks a lot.

Re: Public Folders name in another language [message #201 is a reply to message #200] Sat, 02 December 2006 05:12 Go to previous message
Messages: 121
Registered: February 2005
Senior Member
My path and folder option in the spam.cfg file looks like:

Path=Public Folders/

Your's should be:

Path=Pastas p&APo-blicas/

I am somewhat puzzled. I think it should work. It might be useful to see more of the spam config (spam.cfg) file... but please strip off or change the sensitive information such as the server name, domain name, e-mail account, e-mail alias to "server", "userid" and "alias". Something like: Name=domain_name/userid/alias Also delete the "magic" line and the timestamp from the file before you POST IT. All these pieces of information combined together could provde access to your e-mail host.... and you really don't want that! Also can you verify that _TESTE mailbox contains several e-mails. Was anything written to the C:\SPAM\spam.mbox?
Re: Public Folders name in another language [message #202 is a reply to message #200] Wed, 22 October 2008 23:43 Go to previous message
Messages: 2
Registered: October 2008
Junior Member

quite an old post, but I can confirm, that in the German Exchange version (Ex5.5 as well as EX 2003) there has to be used the name dispayed in the logfile when running IMAP2MBOX in the debug mode.

Nevertheless you have to make a config-file first. As this is usually a thing you do only once (after some testing session Wink I put the --debug and --verbose option to this file.

From there, I can extract and copy / paste the "real" Public Folders name to the batch with which I create the configfile.

Best regards
Previous Topic: Bogofilter
Next Topic: Clam AV v0.90
Goto Forum:

Current Time: Tue May 22 15:48:16 CEST 2018