Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » Some setup questions
Some setup questions [message #1957] Tue, 21 October 2008 19:24 Go to previous message
Chris Blair
Messages: 1
Registered: October 2008
Junior Member
I am new to the field of IT and trying desperately to understand not only how NST works but (more importantly) how I actually install it successfully. I am trying to install on a Vista box running a mail server which is using an external IP address to which the MX record at the ISP points. The mail server is listening on SMTP port 25. I have only one NIC on this machine.

If my understanding is correct I can install NST on the same machine as the mail server, use the same IP address but a different port number and all will be well. Given my confused state my questions are:

1. According to the instructions I can setup NST to listen on port 26 on all interfaces. How does this work if SMTP traffic is coming in on port 25?

2. Can I have an internal and an external IP address on the same machine with only 1 NIC and if so how do I achieve that? (Why do I feel like that was a dumb question).

3. Assuming I can get NST installed corectly and working, is there a way in which I can test the setup i.e. hit the system with a variety of emails rather than wait to see what happens naturally (as this may take some time).

Apologies for my lacking background but I need to start somewhere...

Thanks in advance and warm regards

Chris Blair
Read Message
Read Message
Read Message
Previous Topic: Choosing the 10 addresses in free version
Next Topic: Whitelist - Too Many Entries
Goto Forum:

Current Time: Fri Oct 21 13:16:06 CEST 2016