Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » Required score can no longer be changed
Required score can no longer be changed [message #1935] Fri, 23 May 2008 19:44 Go to previous message
Messages: 2
Registered: October 2007
Junior Member
I have a long standing NST 2.3 version running on my server, but lately it's letting spam through in droves. I attempted to changed the required score from 5.5 down to 4.8, but it's completely ignored even though the admin panel shows the correct value, as well as the .cf file:

X-Spam-Checker-Version: SpamAssassin 3.1.5 (2006-08-29) on cogbot
X-Spam-Level: ***
X-Spam-Status: No, score=3.2 required=6.3 tests=NO_DNS_FOR_FROM,NO_REAL_NAME,
SPF_HELO_PASS,SPF_PASS autolearn=no version=3.1.5
Received: from ([])
by ([], envelope-sender=)
with No Spam Today! Service V2.3.5.2 Trial/Freeware
for; Fri, 23 May 2008 10:30:33 -0700

It seems to be stuck on 6.3. I have completely uninstalled and reinstalled NST, and it still always ends up with a required score of 6.3.

Read Message
Read Message
Read Message
Read Message
Previous Topic: Relaying denied. Proper authentication required.
Next Topic: Freeware version
Goto Forum:

Current Time: Fri Oct 21 23:58:40 CEST 2016