Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » No Configuration Text or Files Found
No Configuration Text or Files Found [message #768] Tue, 15 June 2004 17:05 Go to previous message
edaniel
Messages: 2
Registered: June 2004
Junior Member
In running SA Learn, I notice the statement "No Configuration Text or Files Found" in the DOS dialogue. The program then proceeds to examine and learn, but I am concerend that what is learned is not being used from those messages that I have fed to the filter.

The command I am using is "sa-learn.exe --spam --showdots D:\site1\spam", where "D:\site1\spam" is the location I upload .eml message files that my Outlook express filter catches.

Using the -D option I find:

C:\Documents and Settings\webmaster\Desktop\N0-Spam Today>cd C:\Program Files\No
Spam Today!\sa

C:\Program Files\No Spam Today!\sa>sa-learn.exe --D --spam --showdots D:\site1\s
pam
debug: Score set 0 chosen.
debug: running in taint mode? no
debug: defining getpwuid() wrapper using 'unknown' as username
debug: using "/usr/share/spamassassin" for default rules dir
debug: using "/etc/spamassassin" for site rules dir
debug: using "C:\Documents and Settings\webmaster/.spamassassin/user_prefs" for
user prefs file
No configuration text or files found! Please check your setup.
debug: bayes: 1320 tie-ing to DB file R/O C:\Documents and Settings\webmaster/.s
pamassassin/bayes_toks
debug: bayes: 1320 tie-ing to DB file R/O C:\Documents and Settings\webmaster/.s
pamassassin/bayes_seen
debug: bayes: found bayes db version 2
debug: bayes: Not available for scanning, only 25 ham(s) in Bayes DB < 200
debug: bayes: 1320 untie-ing
debug: bayes: 1320 untie-ing db_toks
debug: bayes: 1320 untie-ing db_seen
debug: Score set 0 chosen.
debug: Initialising learner
debug: Initialising learner
debug: Syncing Bayes journal and expiring old tokens...
debug: lock: 1320 trying to get lock on C:\Documents and Settings\webmaster/.spa
massassin/bayes with 0 retries
debug: lock: 1320 link to C:\Documents and Settings\webmaster/.spamassassin/baye
s.lock: sysopen ok
debug: bayes: 1320 tie-ing to DB file R/W C:\Documents and Settings\webmaster/.s
pamassassin/bayes_toks
debug: bayes: 1320 tie-ing to DB file R/W C:\Documents and Settings\webmaster/.s
pamassassin/bayes_seen
debug: bayes: found bayes db version 2
debug: Syncing complete.
debug: Removing Markup
debug: Learning Spam
debug: uri tests: Done uriRE
debug: 5491655455.81515@edaniel>@dctconsult.com: already learnt correctly, not le
arning twice
.debug: Removing Markup
debug: Learning Spam
debug: uri tests: Done uriRE
debug: 200406142156962.SM01552@cm218-254-80-75.hkcable.com.hk: already learnt co
rrectly, not learning twice
.debug: Removing Markup
debug: Learning Spam
debug: uri tests: Done uriRE
debug: 7638832513712592.69681@edaniel>@dctconsult.com: already learnt correctly,
not learning twice
.
Learned from 0 message(s) (3 message(s) examined).
debug: bayes: 1320 untie-ing
debug: bayes: 1320 untie-ing db_toks
debug: bayes: 1320 untie-ing db_seen
debug: bayes: files locked, now unlocking lock
debug: unlock: 1320 unlink C:\Documents and Settings\webmaster/.spamassassin/bay
es.lock

C:\Program Files\No Spam Today!\sa>pause
Press any key to continue . . .

Any thoughts on why I am getting this message?

Thanks!



Post Edited (06-15-04 17:18)
 
Read Message
Read Message
Read Message
Previous Topic: Change notification's expeditor (MAILER-DAEMON@MyRelay.com)
Next Topic: Statistics
Goto Forum:
  


Current Time: Tue Jul 25 00:50:27 CEST 2017