Byteplant Forum

Home » CleanMail Support » CleanMail Home Talk » Send/Receive problems
Send/Receive problems [message #2119] Fri, 07 October 2005 22:02 Go to next message
arniedz
Messages: 1
Registered: October 2005
Junior Member
Outlook somtimes fails to download all messages. Also it SOMETIMES fails to delete the messages from the server. Failure to delete occurrs only when the SEND/RECEIVE fuction hangs at the end after receiving all messages.

These problems seem to occur when there are more than 4 or 5 messages, other times it works with no problems.

I am using dial-up email and Outlook 2002. OS is Win XP with all critical updates.

My provider is Earthlink but I have not installed any of their software.

I am running V2.3.1.3 of NoSpamToday for Workstations.

Re: Send/Receive problems [message #2120 is a reply to message #2119] Tue, 11 October 2005 15:37 Go to previous message
support
Messages: 919
Registered: April 2004
Senior Member
It is hard to tell what might be the problem. We just realized that some versions of Outlook Express in combination with certain POP3 server software have problems with some violations of the MIME standard, causing the mail client to hang.

Spam mails are notorious for MIME standard violations, so it could be just one message or one kind of message that you have been receiving lately that gives you these problems.

Here is what you should do:

- try the latest version of NoSpamToday!, released today, and see if this helps.
- if the problem persists, try to retrieve any offending mails with a different mail client, or with NoSpamToday! disabled.
- send us a problem report to nstsupport@byteplant.com, complete with your configuration file (nospamtoday.cf) and your log file (nospamtoday.log, please enable detailed logging), and a transscript or a screenshot of Outlook's error message.



Customer Support
Byteplant GmbH
Previous Topic: port errors
Next Topic: outlook and gmail
Goto Forum:
  


Current Time: Sun Dec 04 19:24:21 CET 2016