Byteplant Forum

Home » CleanMail Support » CleanMail Home Talk » Thunderbird with NST gives error when copying to sent folder
Thunderbird with NST gives error when copying to sent folder [message #2096] Tue, 29 March 2005 23:07
silberbauer
Messages: 1
Registered: March 2005
Junior Member
I'm using NST for Workstation with Thunderbird 1.0.2. But when I'm sending mail, mostly Thunderbirds gives the error "Error when copying to sent mail folder".

I googled this problem and it seems to me that some "local proxies", like NST, may cause this, maybe because of the renaming of the mail server and the mail account in Thunderbird.

I know that this is a more likely a bug in Thunderbird than in NST, but I wonder if anyone here know about a work around?

I'm using XP, Thunderbird 1.0.2, NST 2.0.22 (registered) and a POP account.

Thanks.



--
Klaus
Re: Thunderbird with NST gives error when copying to sent folder [message #2097 is a reply to message #2096] Tue, 05 April 2005 16:29 Go to previous message
support
Messages: 919
Registered: April 2004
Senior Member
This is an error one might expect with IMAP, where the server handles all the folders. POP3 (and NoSpamToday!) is involved only with receiving mail, both mail storage (moving between folders) and sending should be completely unaffected.

Is there anyone else with this problem?



Customer Support
Byteplant GmbH
Previous Topic: Where does the mail go that's spam?
Next Topic: AVG 7.0 Anti-Virus
Goto Forum:
  


Current Time: Sat Oct 01 05:11:51 CEST 2016