Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » NoSpamToday service stopped
NoSpamToday service stopped [message #1904] Wed, 30 January 2008 11:31
luka.obersnu
Messages: 10
Registered: June 2007
Junior Member
Last night our NoSpamToday service stopped. After examining the logs, event logs the only thing odd is this event.

HHCTRL Information None 1903 N/A PALCICA The description for Event ID ( 1903 ) in Source ( HHCTRL ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: http://go.microsoft.com/fwlink?LinkID=45839.

This event started after we installed NoSpamToday. It's repeatedly logged every cca. 10 sec. Is it possible that this caused NoSpamToday service to stop?
Re: NoSpamToday service stopped [message #1905 is a reply to message #1904] Thu, 31 January 2008 12:30 Go to previous message
support
Messages: 919
Registered: April 2004
Senior Member
Check NoSpamToday!'s log file: noSPAMtoday.log in the installation directory.

Very likely it is just a port conflict, when another service has already grabbed the SMTP listening port. In this case you will find a message like "address in use" in the log.

Please check if there were any recent configuration changes in your mail server software.



Customer Support
Byteplant GmbH
Previous Topic: Error testing smtp proxy.
Next Topic: Admin Panel hangs
Goto Forum:
  


Current Time: Sun Dec 04 23:23:44 CET 2016