Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » Service crash
Service crash [message #1772] Wed, 25 July 2007 12:30
egeuens
Messages: 6
Registered: May 2007
Junior Member
Hi,
this is my second customer having a service crash. I checked the lof and find following:
Jul 24, 2007, 20:43:28 Session 17: 220 [192.168.50.1] ready
Jul 24, 2007, 20:43:28 Session 18: 220 [192.168.50.1] ready
Jul 24, 2007, 20:43:28 Session 19: 220 [192.168.50.1] ready
Jul 24, 2007, 20:43:28 Session 13: 220 [192.168.50.1] ready
Jul 24, 2007, 20:43:28 Session 16: 220 [192.168.50.1] ready
Jul 24, 2007, 20:43:28 Session 23: Connection from 199.89.234.138 accepted on 192.168.50.2:25
Jul 24, 2007, 20:43:28 Session 24: Connection from 194.7.26.14 accepted on 192.168.50.2:25
Jul 24, 2007, 20:43:28 Session 28: Connection from 194.78.177.221 accepted on 192.168.50.2:25
Jul 24, 2007, 20:43:28 Session 8: 220 [192.168.50.1] ready
Jul 24, 2007, 20:43:28 Session 30: Connection from 195.238.6.174 accepted on 192.168.50.2:25
Jul 24, 2007, 20:43:28 Session 31: Connection from 216.82.245.147 accepted on 192.168.50.2:25

Jul 24, 2007, 20:43:28 (select) No buffer space available

Jul 24, 2007, 20:43:28 NoSpamToday Service V3.0.3.4 25 Recipients shutting down
Jul 24, 2007, 20:43:28 Statistics save: 118 rows 40 columns
Jul 24, 2007, 20:43:28 Session 4: Connection from 194.78.66.31 closed
Jul 24, 2007, 20:43:28 Session 7: Connection from 194.78.153.11 closed
Jul 24, 2007, 20:43:28 Session 10: Connection from 171.24.254.15 closed
Jul 24, 2007, 20:43:28 Session 25: Connection from 193.110.191.18 closed
Jul 24, 2007, 20:43:28 Session 21: Connection from 62.58.10.50 closed
Jul 24, 2007, 20:43:28 Session 22: Connection from 138.32.33.140 closed
Jul 24, 2007, 20:43:28 Session 26: Connection from 195.238.6.229 closed
Jul 24, 2007, 20:43:28 Session 27: Connection from 206.201.124.158 closed
Jul 24, 2007, 20:43:28 Session 29: Connection from 145.7.182.182 closed
Jul 24, 2007, 20:43:28 Session 0: Connection from 82.146.116.19 closed



What is the error No Buffer Space available? Is this a problem of memory capcity? I have 1 Gb of RAM on Win2003 R2 and dedicted 40% to NOSPAMTODAY. I raise it now to 80% and put the service to restart automatically but an explanation might be helpful.
Thx for the support.

PS/ this is my filter list

Whitelist
DNSBL list
Delay filter
Attachment filter
NOD32 A-Virus
Spam Trap
Mail Storage
SpamAssassin

Other info:
---------------
Jul 25, 2007, 12:05:46 ------------------------------------------------------------
Jul 25, 2007, 12:05:46 NoSpamToday Service V3.0.3.4 25 Recipients starting ...
Jul 25, 2007, 12:05:46 ------------------------------------------------------------
Jul 25, 2007, 12:05:46 Version Build Date: Jul 12, 2007
Jul 25, 2007, 12:05:46 Key Creation Date: Mar 01, 2007
Jul 25, 2007, 12:05:46 Registration Date: Apr 26, 2007
Jul 25, 2007, 12:05:46 Timezone: GMT+0200
Jul 25, 2007, 12:05:46 OS version: Windows 2003
Jul 25, 2007, 12:05:46 Physical Memory: 1024MB
Jul 25, 2007, 12:05:46 Memory Limit: 480MB
Jul 25, 2007, 12:05:46 Directory for temporary files: d:\temp\
Jul 25, 2007, 12:05:46 Configuration:
Jul 25, 2007, 12:05:46 FileVersion=2.1
Jul 25, 2007, 12:05:46
Jul 25, 2007, 12:05:46 [ServerSessionManager]
Jul 25, 2007, 12:05:46
Jul 25, 2007, 12:05:46 DetailedLogging="19"
Jul 25, 2007, 12:05:46 IncludeRecipientsList="true"
Jul 25, 2007, 12:05:46 MailRecipient="helpdesk@be.spisales.com"
Jul 25, 2007, 12:05:46 MailSender="nospamtoday@be.spisales.com"
Jul 25, 2007, 12:05:46 MailServer="192.168.50.1"
Jul 25, 2007, 12:05:46 MailStatistics="true"
Jul 25, 2007, 12:05:46 MaxBufferSize="16777216"
Jul 25, 2007, 12:05:46 MaxLogFileDays="90"
Jul 25, 2007, 12:05:46 MaxMemoryUsage="0.5"
Jul 25, 2007, 12:05:46 TipIndex="-1"
Jul 25, 2007, 12:05:46
Jul 25, 2007, 12:05:46 [ServerSessionManager\Ports\SMTPPort]
Jul 25, 2007, 12:05:46
Jul 25, 2007, 12:05:46 DomainList="*@be.spisales.com *@svfconsulting.com *@kryptoncompany.com"
Jul 25, 2007, 12:05:46 IncomingServer="192.168.50.2"
Jul 25, 2007, 12:05:46 OutgoingConnectionCount="100"
Jul 25, 2007, 12:05:46 OutgoingServer="192.168.50.1"
Jul 25, 2007, 12:05:46 RedirectRecipient="SPAM@be.spisales.com"
Jul 25, 2007, 12:05:46 RejectMessage="Your message was not delivered for policy reasons. Please call us if you believe this is wrong."
Jul 25, 2007, 12:05:46
Jul 25, 2007, 12:05:46 [ServerSessionManager\Ports\SMTPPort\Filters\WhitelistConfig]
Jul 25, 2007, 12:05:46
Re: Service crash [message #1773 is a reply to message #1772] Wed, 25 July 2007 13:29 Go to previous message
support
Messages: 919
Registered: April 2004
Senior Member
This is the WSAENOBUFS (error code 10055) message from the operating system.
Use this information to search the Microsoft knowledge base.

Probably there is a hotfix missing, or some tuning might fix the issue.

Check out this one, for example:

http://support.microsoft.com/kb/917114



Customer Support
Byteplant GmbH
Previous Topic: sa-update / pdfinfo
Next Topic: Install problems
Goto Forum:
  


Current Time: Sun Dec 04 17:17:40 CET 2016