Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » MIME violation - but why?
MIME violation - but why? [message #1111] Fri, 29 April 2005 09:31
Dave Camenisch
Messages: 30
Registered: December 2004
Member
Hello

I have one customer that can't send mails to my server as they are blocked by NST (2.0.51) because of a MIME error (Attachment Filter: Message violates MIME standards: MIME syntax violation).
I tried different thing with the customer and we stripped down the mail to nearly nothing but it seems that the error lies in the header information.

Here is the mail (no text in it):

---
220 cyberdog.ch MailSite ESMTP Receiver Version 5.3.6.0 Ready
EHLO mail03.agrinet.ch
250-cyberdog.ch
250-SIZE 0
250-ETRN
250-ENHANCEDSTATUSCODES
250-X-IMS 3 53003
250-DSN
250-VRFY
250-AUTH LOGIN NTLM SCRAM-MD5 CRAM-MD5
250-AUTH=LOGIN
250 8BITMIME

MAIL FROM: SIZE=799
250 2.0.0 OK
RCPT TO:
250 2.0.0 OK
DATA
354 Start mail input; end with .

Received: from ech.xxxxxxxx.ch (xx.xxx.18.90) by mail03.agrinet.ch (7.0.024)
id 42667F58000BF867 for info@yyyyyyyyy.ch; Fri, 29 Apr 2005 09:02:53 +0200
Received: from ([192.168.0.31]) by ech.xxxxxxxx.ch; Fri, 29 Apr 2005 09:02:50 +0200 (CEST)
X-MimeOLE: Produced By Microsoft Exchange V6.5.7226.0
Content-class: urn:content-classes:message
MIME-Version: 1.0
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable
Subject: Test
Date: Fri, 29 Apr 2005 09:02:50 +0200
Message-ID:
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
Thread-Topic: Test
Thread-Index: AcVMiXSZQ8BmEmhoRT28wF4SiOSNIA==
From: =?iso-8859-1?Q?R=FCegg_Marcel?=
To:




.

550 Your message is rejected by our spam/virus filter, and was not delivered to its recipient(s).
QUIT
221 2.0.0 cyberdog.ch closing
---

Could the problem be in this lines?:
X-MS-Has-Attach:
X-MS-TNEF-Correlator:

The customer uses Outlook 2003 / Exchange 2003 SP1.

Regards,
Dave
Re: MIME violation - but why? [message #1112 is a reply to message #1111] Fri, 29 April 2005 11:14 Go to previous message
support
Messages: 919
Registered: April 2004
Senior Member
After fixing the missing space characters (probably caused by copying the text in and out from a forum post), your message snippet does not have any syntax violations (tested with NoSpamToday!'s MIME parser).

Please use the mail storage filter to get a verbatim copy of the mail in question, and send it zipped to nstsupport@byteplant.com. Posting it to the forum would break it again and is of little interest to other forum users anyway.



Customer Support
Byteplant GmbH
Previous Topic: IP used to deliver to outgoing server...
Next Topic: Expire?
Goto Forum:
  


Current Time: Fri Sep 30 20:35:16 CEST 2016