Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » No Spam Today! Slowness
No Spam Today! Slowness [message #897] Mon, 08 November 2004 13:06
eodino
Messages: 1
Registered: November 2004
Junior Member
I have a problem with No Spam Today! Release 1.2.5.2 Unlimited Recipient
It often takes too much to answer on 25 tcp port (40 seconds).It often doesnít accept incoming connections and I cannot unserstand why.

Sometimes , it works quickly and well.Often not.

Itís installed on a Windows 2000 server std edition SP4.

The server is in Network Load Balancing with another twin server on the TCP port 25 (smtp).

Itís the mail exchanger server that receives mail from the Internet for all our mail domains and forward them to an antivirus server

I donít understand why there are so many connections closed by clients.

Could you help me ?

Thanks a lot
Re: No Spam Today! Slowness [message #898 is a reply to message #897] Tue, 09 November 2004 16:26 Go to previous message
support
Messages: 919
Registered: April 2004
Senior Member
Traffic Limiting sometimes help, for example if you are being flooded by non-delivery reports. The topic is covered in the user manual of version 2.

There is also a document that helps v1 users to set this up: http://www.byteplant.com/support/nospamtoday/howtohandlenondelivery.html (a link to this document is also on the FAQ page).

V1 users should also check that the DNS server setting is correct. Make sure these servers are in fact DNS servers. It is a common mistake to enter RBL servers here.



Post Edited (11-11-04 10:56)


Customer Support
Byteplant GmbH
Previous Topic: extra port usage?
Next Topic: lock failed ?
Goto Forum:
  


Current Time: Thu Sep 29 22:22:31 CEST 2016