Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » Message sent back to SPAM senders
Message sent back to SPAM senders [message #838] Wed, 08 September 2004 12:36
Mark Haller
Messages: 27
Registered: August 2004
Junior Member

Hi there,

If I send from my hotmail account a SPAM mail based on terrible words (was remarkably easy to write actually, hahaha) .... the message back is not that from NST.

I assume that Hotmail picks up the Error 550 from the proxy and then Hotmail does with it what it pleases. I understand the same happens with NTL mailboxes but not sure about others.

Is there any solution to this? I would prefer the message to say what we setup in the NST preferences - something like your mail has been identified as possible SPAM but has been received by the recipient, blah blah.


Regards

Mark
LogicSpot
Re: Message sent back to SPAM senders [message #839 is a reply to message #838] Mon, 04 October 2004 17:00 Go to previous message
support
Messages: 918
Registered: April 2004
Senior Member
> I assume that Hotmail picks up the Error 550 from the proxy
> and then Hotmail does with it what it pleases. I understand
> the same happens with NTL mailboxes but not sure about others.
>
> Is there any solution to this? I would prefer the message to
> say what we setup in the NST preferences - something like your
> mail has been identified as possible SPAM but has been received
> by the recipient, blah blah.

You can configure this in NoSpamToday! (reject message setting), but the message will always be created by the MTA connected in.

If the Proxy created those messages, we would have all the problems other mail servers have now: zillions of non-delivery-reports in the outgoing mail queue that are either undeliverable or that no one wants to see anyway.

You can configure a short response in NoSpamToday!, that the MTA connected in is supposed to pick up and return to the user. In the case of a mail client, this will be a popup window, if it is another mail server it will be a delivery failure notice.

Don't do multi-line responses, our experience has shown that there are many MTAs about that only pick up the first or last line of such a response, and drop the remainder.



Customer Support
Byteplant GmbH
Re: Message sent back to SPAM senders [message #840 is a reply to message #839] Tue, 29 March 2005 00:49 Go to previous message
the_stranger
Messages: 8
Registered: March 2005
Junior Member
Quote
You can configure this in NoSpamToday! (reject message setting), but the message will always be created by the MTA connected in.


Where is this setting?

All my rejected emails are simply saying "For Policy Reasons" I would like it to be more specific so I can identify false positives
Re: Message sent back to SPAM senders [message #841 is a reply to message #840] Tue, 29 March 2005 12:09 Go to previous message
support
Messages: 918
Registered: April 2004
Senior Member
The setting is found in the SMTP proxy port setup wizard (double-click the port on the configuration page).



Customer Support
Byteplant GmbH
Previous Topic: turning off all filter to one incomming user
Next Topic: Help . what's happening on my server?
Goto Forum:
  


Current Time: Mon Sep 26 10:46:07 CEST 2016