Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » NST not filtering for exchange 5.5
NST not filtering for exchange 5.5 [message #800] Tue, 27 July 2004 18:59
AKPJK
Messages: 1
Registered: July 2004
Junior Member
Hey all, I have a small problem that has turned big, I recently downloaded and installed the SMTP No spam today program on an exchange 5.5 server for roughly 5 addresses. I followed the white paper directions, shutting down the SMTP services, and the exchange internet mail, reconfigured the port exchange listens on, ran teh SMTP admin wizard and set the incoming to my email server, port 25, and outgoing the same server port 26 (per the instructions). I left pretty much everything else the same as the default, aside from changing the message when it is bounced, I left it blank. It went through its check and restarted the SMTP process, and itself, and I in turn restarted Exchange internet services. It has been running for ~12 days now, and as of yet not one piece has been considered "spam" by the program, yet I know it is somewhat checking them due to the disclaimer at the bottom stating "checked by No Spam Today"

Is there some other setting I am missing? I have it set to switch or add to the title the default "Rated Spam by No Spam Today"

Any help is greatly appreciated,
Thanks in advance,
Ben
Re: NST not filtering for exchange 5.5 [message #801 is a reply to message #800] Wed, 28 July 2004 16:52 Go to previous message
support
Messages: 918
Registered: April 2004
Senior Member
Please send your nospamtoday.cf and your nospamtoday.log files, to this address:

nstsupport@byteplant.com

This will help us find the problem.



Customer Support
Byteplant GmbH
Previous Topic: Is there a way to tag Non-Delivery Reports Mails instead of reject them ?
Next Topic: Do you need to restart the service?
Goto Forum:
  


Current Time: Sun Sep 25 14:15:00 CEST 2016