Byteplant Forum

Home » CleanMail Support » CleanMail SpamAssassin Filter » Testing out SA
Testing out SA [message #379] Fri, 30 September 2005 18:30
collin
Messages: 1
Registered: September 2005
Junior Member
Have a test email account that's been getting a lot of SPAM.

I've configured the account in the Spam Assassin filter with accept/deliver but mark up as SPAM. In short the SPAM comes through w/o any markup, thus makes it hard to use Outlook's rules to do any filtering.

Am I missing something in the filter configuration?

THX
Re: Testing out SA [message #380 is a reply to message #379] Tue, 04 October 2005 14:51 Go to previous message
support
Messages: 919
Registered: April 2004
Senior Member
> Have a test email account that's been getting a lot of SPAM.
>
> I've configured the account in the Spam Assassin filter with
> accept/deliver but mark up as SPAM. In short the SPAM comes
> through w/o any markup, thus makes it hard to use Outlook's
> rules to do any filtering.
>
> Am I missing something in the filter configuration?

How did you go about this? Did you use the "blacklist_to" config setting of SpamAssassin, this should work.

If you're sure an account gets nothing else but spam, you might as well set up a spam trap filter, and learn all mail to this account automatically as spam. This helps you to keep other acounts spam-free.



Customer Support
Byteplant GmbH
Previous Topic: Whitelisting via next in subject line
Next Topic: Adding my own RBL check
Goto Forum:
  


Current Time: Fri Sep 30 20:34:21 CEST 2016