Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » "Message not found in storage" (How do I open messages from the Report?)
"Message not found in storage" [message #2511] Sun, 12 February 2012 12:28 Go to next message
Mark Haller
Messages: 27
Registered: August 2004
Junior Member

Hi all

I've just moved on to CleanMail from NST and so far, I'm happy.

I'm in the Report screen, can see a message that has been blocked, and can open the Transmission Log without issue.

If I try to View Message, Open Message or View Envelope, all fail with "Message not found in storage"

If I look at the Transmission Log, I can see the temporary .EML file created - which still exists on the hard drive, and which I can open.

What do I need to do to stop this error message, and to open the message/envelope? Is the error because it cannot find the message, or because there's no local email client to open EML files, or something else?

By the way - I copied the .EML file to my own local computer and opened it perfectly there, so I'm happy I got that far!!

Thanks!

Mark
Re: "Message not found in storage" [message #2515 is a reply to message #2511] Mon, 13 February 2012 11:13 Go to previous messageGo to next message
support
Messages: 903
Registered: April 2004
Senior Member
Mark Haller wrote on Sun, 12 February 2012 12:28
Hi all

I've just moved on to CleanMail from NST and so far, I'm happy.

I'm in the Report screen, can see a message that has been blocked, and can open the Transmission Log without issue.

If I try to View Message, Open Message or View Envelope, all fail with "Message not found in storage"

If I look at the Transmission Log, I can see the temporary .EML file created - which still exists on the hard drive, and which I can open.

What do I need to do to stop this error message, and to open the message/envelope? Is the error because it cannot find the message, or because there's no local email client to open EML files, or something else?

By the way - I copied the .EML file to my own local computer and opened it perfectly there, so I'm happy I got that far!!

Thanks!

Mark


This can happen in some rare cases when migrating from NoSpamToday to CleanMail. No reason to worry - as soon as the Mail Storage is completely updated by CleanMail, all mails will be fully accessible again.


Customer Support
Byteplant GmbH
Re: "Message not found in storage" [message #2516 is a reply to message #2515] Mon, 13 February 2012 11:25 Go to previous messageGo to next message
Mark Haller
Messages: 27
Registered: August 2004
Junior Member

Hi there

Ahh OK, thank you. Is there a way I can force this to happen much quicker? The email I pulled up was very recent (last two days) and after the migration - so in a new format, surely?

Mark
Re: "Message not found in storage" [message #2531 is a reply to message #2516] Mon, 27 February 2012 19:02 Go to previous message
support
Messages: 903
Registered: April 2004
Senior Member
Mark Haller wrote on Mon, 13 February 2012 11:25
Hi there

Ahh OK, thank you. Is there a way I can force this to happen much quicker? The email I pulled up was very recent (last two days) and after the migration - so in a new format, surely?

Mark


There are a couple of situations where a mail is not available in the mail storage (details can be found in the corresponding transmission log):
1. The mail was rejected because the recipient address was invalid.
2. The sending MTA has disconnected before the mail was completely transferred.
3. The spam mail policy contains the "delete" action.
4. Mail storage settings prevent the mail from being stored:
- max number of messages reached and/or
- max number of days to keep messages reached and/or
- max total cache size reached.


Customer Support
Byteplant GmbH

[Updated on: Mon, 27 February 2012 19:02]

Report message to a moderator

Previous Topic: No live data: "Connection refused"
Next Topic: Temporary Files in which dir
Goto Forum:
  


Current Time: Tue Sep 02 06:16:32 CEST 2014