Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » open relay test failed
open relay test failed [message #1921] Fri, 07 March 2008 11:43
yakita
Messages: 1
Registered: March 2008
Junior Member
I need help for NST for server.
When I perform open relay test I have an error "Open relay check could not be perform...client error message"

Then I meet the message error "Client does not have permission to submit mail to this server"

Moreover, NST can't connect to localhost

What's the problem??? help please

Re: open relay test failed [message #1922 is a reply to message #1921] Fri, 07 March 2008 14:28 Go to previous message
support
Messages: 919
Registered: April 2004
Senior Member
> Then I meet the message error "Client does not have permission to submit mail to this server"

The open relay check tries to submit a message to some other domain using your mail server. Make this message go away, this might be a problem of your mail server configuration.

> Moreover, NST can't connect to localhost

That's a very basic configuration problem. Please look at the installation chapter in the manual, especially the troubleshooting section.

Overall, I am having trouble to make sense from this.
Check the logs, both your mail server's log, and NoSpamToday!'s log, and maybe send the relevant snippets to nstsuppport@byteplant.com.



Customer Support
Byteplant GmbH
Re: open relay test failed [message #1923 is a reply to message #1921] Sun, 09 March 2008 02:45 Go to previous message
Heidner
Messages: 121
Registered: February 2005
Senior Member
What type of box? Windows (and version) Linux?

firewalls active? dns configuration wrong? host file missing localhost?
Previous Topic: Server Query
Next Topic: Block Country by using DNSBL
Goto Forum:
  


Current Time: Fri Sep 30 06:55:38 CEST 2016