Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » NST Testing on Exchange 2007
NST Testing on Exchange 2007 [message #1774] Thu, 26 July 2007 13:21 Go to next message
dennis
Messages: 3
Registered: July 2007
Junior Member
Hi,

I've currently testing NST on our Exchange 2007 server on a Same Server and Same IP Address configuration but used different port below. I'm using Cisco PIX 501 firewall.I've opened Port 26 on the firewall but I don't see any mails passing through on the NST. Is there anything I've missed on the configuration? on Exchange? or NST ? Firewall?

Would appreciate it much for your help. Thanks.

Incoming IP: All interface
incoming Port : 26

Outgoing Server:
Outgoing Port : 25

Dennis

Re: NST Testing on Exchange 2007 [message #1775 is a reply to message #1774] Thu, 26 July 2007 13:36 Go to previous messageGo to next message
support
Messages: 919
Registered: April 2004
Senior Member
Don't open port 26, instead forward port 25 (Internet) to port 26 (Incoming IP).
I suppose the Cisco PIX 501 is capable to do this.



Customer Support
Byteplant GmbH
Re: NST Testing on Exchange 2007 [message #1776 is a reply to message #1774] Fri, 27 July 2007 06:34 Go to previous messageGo to next message
dennis
Messages: 3
Registered: July 2007
Junior Member
Ok. I'll check on our Cisco Pix vendor about this one.

One more thing, how about on Exchange Receive connector. Do I still need to create a receive connector or modify the existing one which is"Default" connector? Thanks.

Re: NST Testing on Exchange 2007 [message #1777 is a reply to message #1776] Fri, 27 July 2007 17:51 Go to previous messageGo to next message
support
Messages: 919
Registered: April 2004
Senior Member
dennis wrote:

> Ok. I'll check on our Cisco Pix vendor about this one.
>
> One more thing, how about on Exchange Receive connector. Do I
> still need to create a receive connector or modify the existing
> one which is"Default" connector? Thanks.
>
As long as there are no port conflicts or relaying problems, you should be fine.


Customer Support
Byteplant GmbH

[Updated on: Fri, 25 February 2011 09:12]

Report message to a moderator

Re: NST Testing on Exchange 2007 [message #1778 is a reply to message #1777] Mon, 30 July 2007 18:57 Go to previous messageGo to next message
dennis
Messages: 3
Registered: July 2007
Junior Member
Now, all my incoming mails are now passing through NST. I'm using v3.0.3.6 Trial Version.

Once I start the NST service and began to process all my incoming emails but I just noticed that all of a sudden the service suddenly shutdown. So, that means all incoming mails are not coming in. Once I started the service again manually, it began to process the incoming mail again.

NST Service shutdown many times.

Re: NST Testing on Exchange 2007 [message #1779 is a reply to message #1778] Tue, 31 July 2007 12:33 Go to previous message
support
Messages: 919
Registered: April 2004
Senior Member
To help us find the problem, please mail your log file (noSPAMtoday.log) to nstsupport@byteplant.com.

Be sure to set the NST service on automatic restart. This way the mail service will be disrupted for only for a few minutes.

SMTP is fault-tolerant, so you won't loose mail.



Customer Support
Byteplant GmbH
Previous Topic: NST Admin interface
Next Topic: Log cycling
Goto Forum:
  


Current Time: Fri Dec 02 19:00:22 CET 2016