Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » Mail Storage Directory is incorrect
Mail Storage Directory is incorrect [message #1413] Wed, 22 March 2006 19:12
Earl
Messages: 4
Registered: March 2006
Junior Member
I've setup the Mail Storage filter and configured it to put mail in E:\MailStorage but the email ends up in C:\Windows\Temp. If I go into the filter to check the location, it's still there. If I close and restart the admin, the filter now says to the Storage Directory is my personal %temp% location. (C:\DOCUME~1\earl\LOCALS~1\TEMP\). It doesn't appear that this value is getting saved.

Installation location is E:\NoSpamToday

Can anybody give me some ideas to fix this? Is it a known bug?

Looking at the NoSpamToday.cf file, it looks like the information is not getting saved to the config file. I see an entry for [...\Filters\CacheConfig] but the only item under that is the AddressListSameAsPrevious="true" setting.



Post Edited (03-23-06 00:13)
Re: Mail Storage Directory is incorrect [message #1414 is a reply to message #1413] Mon, 03 April 2006 14:21 Go to previous message
support
Messages: 919
Registered: April 2004
Senior Member
I just checked, and it seems that the directory select dialog is broken. Typing the directory name in the field to the left works without problem.

Thank you for bringing this problem to our attention. It will be fixed in one of the next releases.



Customer Support
Byteplant GmbH
Re: Mail Storage Directory is incorrect [message #1415 is a reply to message #1413] Mon, 03 April 2006 15:05 Go to previous message
Earl
Messages: 4
Registered: March 2006
Junior Member
I tried it on another machine and it worked. Thanks.
Previous Topic: AWL problem
Next Topic: Is Filter Action sometimes ignored
Goto Forum:
  


Current Time: Wed Dec 07 11:32:52 CET 2016