Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » AWL problem
AWL problem [message #1411] Mon, 13 March 2006 20:25
pdd443
Messages: 1
Registered: March 2006
Junior Member
Hi,

I have been using the free version (10 users) of NST for about 30 days and recently I noticed some spam emails which passed the SMTP filter. All these messages pretend to be from our domain and have FROM field like xxxxx@ourdomain.com. I found all these emails in the auto white list. First I deleted the awl, but after 3 days I saw new entries from which I started to receive spam. What can I do to stop these emails from auto white listing?

Regards,
Peter
Re: AWL problem [message #1412 is a reply to message #1411] Fri, 17 March 2006 17:47 Go to previous message
support
Messages: 919
Registered: April 2004
Senior Member
I assume you filter your outgoing traffic with NoSpamToday!, and this way the mail addresses of your users get into the AWL database.

There is no need to filter outgoing mail, instead re-configure the mail clients to connect to your mail server directly, bypassing NoSpamToday!.

If you don't filter your own outgoing mail, your users' addresses won't get whitelisted. On the contrary, the mail addresses of your users will be automatically blacklisted, which is what you want, to get rid of this type of spam.



Customer Support
Byteplant GmbH
Previous Topic: Server Name in E-Mail alerts
Next Topic: Mail Storage Directory is incorrect
Goto Forum:
  


Current Time: Fri Sep 30 01:49:06 CEST 2016