Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » Host/Helo Reject overrided by rset
Host/Helo Reject overrided by rset [message #1131] Tue, 24 May 2005 14:58
testuser
Messages: 8
Registered: May 2005
Junior Member
Hello,
I have a lot of SPAM entered in my mail server.
Traffic limiting doesn't working (almost) because spammers use RSET command to override Host/Helo reject answer by server. log included. Can I solve this problem? I don't like to receive any mail from rejected host/IP.
thanx.
log:
May 21, 2005, 02:58:58 Session 0: Connection from 64.179.131.146 accepted on xx.xx.xx.xx:25
May 21, 2005, 02:58:58 Session 0: 220 InterScan VirusWall ready
May 21, 2005, 02:58:59 Session 0: HELO 64.179.131.146
May 21, 2005, 02:58:59 Session 0: Host/helo reject: 64.179.131.146/64.179.131.146
May 21, 2005, 02:58:59 Session 0: 250 xx.xx.xx.xx Hello [xx.xx.xx.xx]
May 21, 2005, 02:59:01 Session 0: RSET
May 21, 2005, 02:59:01 Session 0: 250 81.25.165.9: Reset State
May 21, 2005, 02:59:04 Session 0: MAIL FROM:
May 21, 2005, 02:59:04 Session 0: 250 : Sender Ok
May 21, 2005, 02:59:05 Session 0: RCPT TO:
May 21, 2005, 02:59:05 Session 0: 250 : Recipient Ok
May 21, 2005, 02:59:07 Session 0: DATA
May 21, 2005, 02:59:07 Session 0: 354 Start mail input; end with .
May 21, 2005, 02:59:10 Session 0: Received end of data, mail size 18kB
May 21, 2005, 02:59:10 Session 0: (SpamAssassin) Executing: sa\spamassassin.exe -x -c "sa\ruleset" -e 255
May 21, 2005, 02:59:14 Session 0: (SpamAssassin) Command line exit code is 255
May 21, 2005, 02:59:14 Session 0: (SpamAssassin) Filter result is accept/deliver (marked as junk)
May 21, 2005, 02:59:14 Session 0: (SpamAssassin) Spam score: 9.2
May 21, 2005, 02:59:14 Session 0: Incoming mail action: accept/deliver (marked as junk)
May 21, 2005, 02:59:15 Session 0: 250 xx.xx.xx.xx: Message accepted for delivery

Re: Host/Helo Reject overrided by rset [message #1132 is a reply to message #1131] Tue, 24 May 2005 15:40 Go to previous message
support
Messages: 919
Registered: April 2004
Senior Member
This is a bug, thanks for finding this. It will be fixed in the next version.



Customer Support
Byteplant GmbH
Previous Topic: Problems with V2.0.6.1
Next Topic: Graphic screens
Goto Forum:
  


Current Time: Sat Dec 10 15:39:43 CET 2016