Byteplant Forum

Home » CleanMail Support » CleanMail Home Talk » Turnpike email client
Turnpike email client [message #2123] Sun, 21 January 2007 13:27 Go to next message
jbgg
Messages: 1
Registered: January 2007
Junior Member
I have been using Turnpike as my email client, supplied by the ISP "Demon" in the UK
(www.demon.net if you want to hunt round their site)
Turnpike doesn't like the POP3 server being set to "localhost", complaining of a badly formed hostname ( no "." before the last word is what is seems to be looking for).

Do you know what to do in this situation? Can NST be used with Turnpike as the email client?

Thanks
Re: Turnpike email client [message #2124 is a reply to message #2123] Wed, 18 July 2007 11:45 Go to previous messageGo to next message
eholton
Messages: 5
Registered: September 2005
Junior Member
Try using the IP address 127.0.0.1, or you could add a line to your HOSTS file.

This can be found in %windir%\system32\drivers\etc and can be opened in a text editor like Notepad.

If you add the line

127.0.0.1 my.home

(substituting my.home for any non-existent or nonsensical domain), and use my.home (or whatever you use) as the POP3 server, then it should work.

Note that if you choose to modify your HOSTS file, some anti-virus and anti-malware may red-flag the change, with varying resulting behaviour according to vendor and version.

Hope this helps.
Re: Turnpike email client [message #2125 is a reply to message #2123] Wed, 18 July 2007 11:50 Go to previous message
eholton
Messages: 5
Registered: September 2005
Junior Member
There's two possible things to try. One is simple, though!

First, try using the IP address 127.0.0.1 as the POP3 server.

If that doesn't work, you can try adding a line to your HOSTS file. This can be found at %windir%\system32\drivers\etc and can be edited in any text editor, eg Notepad.

If you add a line like

127.0.0.1 my.email.server

and, after saving it, use my.email.server as the POP3 server address in Turnpike, then hopefully that should work.

Final note, make sure that Turnpike's own POP3 server is disabled!
Previous Topic: outlook and gmail
Next Topic: Windows Vista blocks at start
Goto Forum:
  


Current Time: Mon Dec 05 11:30:07 CET 2016