Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » Some setup questions
Some setup questions [message #1957] Tue, 21 October 2008 19:24 Go to next message
Chris Blair
Messages: 1
Registered: October 2008
Junior Member
Hi,
I am new to the field of IT and trying desperately to understand not only how NST works but (more importantly) how I actually install it successfully. I am trying to install on a Vista box running a mail server which is using an external IP address to which the MX record at the ISP points. The mail server is listening on SMTP port 25. I have only one NIC on this machine.

If my understanding is correct I can install NST on the same machine as the mail server, use the same IP address but a different port number and all will be well. Given my confused state my questions are:

1. According to the instructions I can setup NST to listen on port 26 on all interfaces. How does this work if SMTP traffic is coming in on port 25?

2. Can I have an internal and an external IP address on the same machine with only 1 NIC and if so how do I achieve that? (Why do I feel like that was a dumb question).

3. Assuming I can get NST installed corectly and working, is there a way in which I can test the setup i.e. hit the system with a variety of emails rather than wait to see what happens naturally (as this may take some time).

Apologies for my lacking background but I need to start somewhere...

Thanks in advance and warm regards

Chris Blair
Re: Some setup questions [message #1958 is a reply to message #1957] Mon, 17 November 2008 16:06 Go to previous messageGo to next message
david
Messages: 24
Registered: June 2007
Junior Member
Hi

I'm guessing youve probably figured this out already given the time since your post, but here goes anyway.

Probably the simplest / best way to do it in your situation is:

1. Re-configure your mail server to run on an alternative port, say 6625.
2. Configure NST to run on port 25,and point it to your mailserver on the new port (in this example 6625).


Regards,

David
Re: Some setup questions [message #2170 is a reply to message #1958] Sat, 19 December 2009 05:57 Go to previous message
tiasmith123 is currently offline  tiasmith123
Messages: 1
Registered: December 2009
Junior Member
well I must that i get what I was finding from last fews days thank you for the suggestion..
Tia Smith


Previous Topic: Choosing the 10 addresses in free version
Next Topic: Whitelist - Too Many Entries
Goto Forum:
  


Current Time: Fri Sep 30 03:29:37 CEST 2016