Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » Service will not start automatically
Service will not start automatically [message #1507] Thu, 28 September 2006 12:34
Alastair
Messages: 3
Registered: September 2006
Junior Member
So far I am really impressed with NST for Servers. However I have one small problem I need to solve before I purchase the software, and believe me I really want to...

Whatever I try, the NST service will not start automatically. I always have to start it manually from the Windows services management tool. I have looked for error messages in the log, but a log file is not even generated until the service is started. Once I have started the service manually, everything works like a charm.

Any help or suggestions will be very gratefully received,
Best regards,
Alastair

Re: Service will not start automatically [message #1508 is a reply to message #1507] Thu, 28 September 2006 13:49 Go to previous message
support
Messages: 919
Registered: April 2004
Senior Member
> So far I am really impressed with NST for Servers. However I
> have one small problem I need to solve before I purchase the
> software, and believe me I really want to...
>
> Whatever I try, the NST service will not start automatically. I
> always have to start it manually from the Windows services
> management tool. I have looked for error messages in the log,
> but a log file is not even generated until the service is
> started. Once I have started the service manually, everything
> works like a charm.

Can you restart the NST service via "File->ApplySettings" in the NST Admin Wizard?



Customer Support
Byteplant GmbH
Re: Service will not start automatically [message #1509 is a reply to message #1507] Thu, 28 September 2006 17:01 Go to previous message
Alastair
Messages: 3
Registered: September 2006
Junior Member
Hello, thanks for your prompt response.

Yes, the service restarts correctly when I select File -> Apply Settings.

Best regards,
Alastair
Alastair wrote:

> So far I am really impressed with NST for Servers. However I
> have one small problem I need to solve before I purchase the
> software, and believe me I really want to...
>
> Whatever I try, the NST service will not start automatically. I
> always have to start it manually from the Windows services
> management tool. I have looked for error messages in the log,
> but a log file is not even generated until the service is
> started. Once I have started the service manually, everything
> works like a charm.
>
> Any help or suggestions will be very gratefully received,
> Best regards,
> Alastair
>
Re: Service will not start automatically [message #1510 is a reply to message #1509] Thu, 28 September 2006 17:39 Go to previous message
support
Messages: 919
Registered: April 2004
Senior Member
> Hello, thanks for your prompt response.
>
> Yes, the service restarts correctly when I select File -> Apply
> Settings.

Please check the startup type of the NST service (should be "Automatic").
Does the Windows event log contain any correlated entries?



Customer Support
Byteplant GmbH
Re: Service will not start automatically [message #1511 is a reply to message #1507] Thu, 28 September 2006 19:50 Go to previous message
Alastair
Messages: 3
Registered: September 2006
Junior Member
Hmmm, I've found an entry in the windows event log which reads:

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date: 22/09/2006
Time: 23:54:33
User: N/A
Computer: SERVER1
Description:
The No Spam Today! Service service failed to start due to the following error:
Waiting for a process to open the other end of the pipe.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Thanks again for your help!
Alastair
Previous Topic: POP3 Proxy
Next Topic: CPU Usage from spamassign.exe
Goto Forum:
  


Current Time: Sun Dec 11 12:51:55 CET 2016