Byteplant Forum

Home » CleanMail Support » CleanMail Server Talk » Mail Addresses in Use
Mail Addresses in Use [message #791] Mon, 19 July 2004 17:27
SharEng
Messages: 8
Registered: June 2004
Junior Member
I just turned on my administrative reporting and was informed that

Mail Addresses Used/Licensed: 50/50

Later in the email it shows the List of mail addresses in use:

there are a bunch of invalid email addresses in there, and I should only actually be using about 32 of my 50 licenses.

How do I resolve this issue?

Thank you.

Sharlene England
Westwood Companies
Re: Mail Addresses in Use [message #792 is a reply to message #791] Tue, 20 July 2004 11:10 Go to previous message
support
Messages: 919
Registered: April 2004
Senior Member
We had this discussion already in the forum, please look here:

http://www.byteplant.com/forum/read.php?f=1&i=72&t=69#reply_72



Customer Support
Byteplant GmbH
Re: Mail Addresses in Use [message #793 is a reply to message #792] Tue, 20 July 2004 17:18 Go to previous message
SharEng
Messages: 8
Registered: June 2004
Junior Member
I am not using Exchange 2003, so I would have to use the second scenario, which would be to type in all of the 'valid' addresses into nospam today.

This does not really seem to be a 'good' choice as users come and go often and this would be a lot of overhead.

Could you please perhaps add to a wishlist request:
That nospam today checks that the mail address is good

Or perhaps this is being worked on now.

Regards.

Previous Topic: HostRejectList
Next Topic: Configuration
Goto Forum:
  


Current Time: Sun Dec 11 12:49:37 CET 2016