(April 10th, 2014) OpenSSL/HeartBleed Security Information

Regarding the recently detected CVE-2014-0160 vulnerability, known as the OpenSSL/Heartbleed bug, we are happy to inform our customers that all Byteplant products (all versions/releases) and services are not affected by this vulnerability.

As soon as information about this vulnerability arrived, we have re-checked all our products and services. None were found to be susceptible to this bug. Byteplant continues to use the well tried and stable OpenSSL version 0.9.8.

More details on the OpenSSL/Heartbleed vulnerability can be found on this website: http://heartbleed.com/.